導入前に確認すべきこと・導入に必須なもの

この二つが必須です。

PHP 5.1.0以上が使えるサーバー
導入を考えているサーバーがPHPを使えるかを確認してください。使えない場合はdream.phpを導入できません、別のサーバーを検討してください。PHPのバージョンは5.2以上を推奨しています。またmb関数が利用できないサーバーだと利用に制限が出ます(日本のサーバーなら大丈夫だとは思います。また、基本動作だけならmb関数が使えなくても動きます)。
[参] どのサーバーだったらdream.phpを導入できるか
ファイルを書き換えられるエディタ
基本的なテキストエディタで問題ありません。Shift_JISで動かすならNotepad(メモ帳)で大丈夫です。

コンテンツ最上部